Status
Get in touch
Back
Resolved
Test environment is undergoing DNS changes
Started 7 Jul at 11:42pm CEST.
Affected services
Akpa Test
Created
DNS records have updated, the environment is reachable once more.
Posted 7 Jul at 11:42pm CEST.